]> git.wh0rd.org - patches.git/blob - openocd-9999.ebuild.diff
3af3865d103278f1a6e921024746728724d4400a
[patches.git] / openocd-9999.ebuild.diff
1 --- /usr/portage/dev-embedded/openocd/openocd-9999.ebuild 2008-06-04 13:05:41.000000000 -0400
2 +++ /usr/local/portage/dev-embedded/openocd/openocd-9999.ebuild 2008-10-26 11:12:02.000000000 -0400
3 @@ -24,6 +24,13 @@
4 ewarn "You enabled libftdi but not ft2232!"
5 ewarn "libftdi is only used for ft2232, so this is meaningless!"
6 fi
7 +
8 + if use ft2232 && has_multilib_profile ; then
9 + ABI="x86"
10 + if use ftdi ; then
11 + die "ft2232 is x86 and ftdi is amd64, choose one or the other!"
12 + fi
13 + fi
14 }
15
16 src_unpack() {