]> git.wh0rd.org - fontconfig.git/blobdiff - fc-cat/Makefile.am
Bug 44826 - <alias> must contain only a single <family>
[fontconfig.git] / fc-cat / Makefile.am
index 245a75c3c993539c5516a02c89af3bf2746ec943..58745959170e1c9f4a5ac630d6cee18c591b71ef 100644 (file)
@@ -1,5 +1,5 @@
 # 
-#  $Id$
+#  fontconfig/fc-cat/Makefile.am
 # 
 #  Copyright © 2003 Keith Packard
 # 
@@ -7,15 +7,15 @@
 #  documentation for any purpose is hereby granted without fee, provided that
 #  the above copyright notice appear in all copies and that both that
 #  copyright notice and this permission notice appear in supporting
-#  documentation, and that the name of Keith Packard not be used in
+#  documentation, and that the name of the author(s) not be used in
 #  advertising or publicity pertaining to distribution of the software without
-#  specific, written prior permission.  Keith Packard makes no
+#  specific, written prior permission.  The authors make no
 #  representations about the suitability of this software for any purpose.  It
 #  is provided "as is" without express or implied warranty.
 # 
-#  KEITH PACKARD DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+#  THE AUTHOR(S) DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
 #  INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
-#  EVENT SHALL KEITH PACKARD BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+#  EVENT SHALL THE AUTHOR(S) BE LIABLE FOR ANY SPECIAL, INDIRECT OR
 #  CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
 #  DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
 #  TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
@@ -31,9 +31,13 @@ INCLUDES=-I${top_srcdir} $(WARN_CFLAGS)
 
 bin_PROGRAMS=fc-cat
 
-man_MANS=fc-cat.1
+BUILT_MANS=fc-cat.1
 
-EXTRA_DIST=fc-cat.sgml fc-cat.1
+if ENABLE_DOCS
+man_MANS=${BUILT_MANS}
+endif
+
+EXTRA_DIST=fc-cat.sgml ${BUILT_MANS}
 
 fc_cat_LDADD = ${top_builddir}/src/libfontconfig.la
 
@@ -42,7 +46,7 @@ if USEDOCBOOK
 ${man_MANS}: ${SGML}   
        $(RM) $@
        $(DOC2MAN) ${SGML}
-       $(RM) manpage.refs manpage.links
+       $(RM) manpage.*
 
 all-local: $(man_MANS)