]> git.wh0rd.org - fontconfig.git/blobdiff - fc-match/Makefile.am
Cleanup copyright notices to replace "Keith Packard" with "the author(s)"
[fontconfig.git] / fc-match / Makefile.am
index 60e86497c96a978b8d89ecd2108daa7b90a98d80..94fc7d906b0b49248020d24538ae39072d7d641f 100644 (file)
@@ -1,5 +1,5 @@
 # 
-#  $Id$
+#  fontconfig/fc-match/Makefile.am
 # 
 #  Copyright © 2003 Keith Packard
 # 
@@ -7,15 +7,15 @@
 #  documentation for any purpose is hereby granted without fee, provided that
 #  the above copyright notice appear in all copies and that both that
 #  copyright notice and this permission notice appear in supporting
-#  documentation, and that the name of Keith Packard not be used in
+#  documentation, and that the name of the author(s) not be used in
 #  advertising or publicity pertaining to distribution of the software without
-#  specific, written prior permission.  Keith Packard makes no
+#  specific, written prior permission.  The authors make no
 #  representations about the suitability of this software for any purpose.  It
 #  is provided "as is" without express or implied warranty.
 # 
-#  KEITH PACKARD DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+#  THE AUTHOR(S) DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
 #  INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
-#  EVENT SHALL KEITH PACKARD BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+#  EVENT SHALL THE AUTHOR(S) BE LIABLE FOR ANY SPECIAL, INDIRECT OR
 #  CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
 #  DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
 #  TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
@@ -31,9 +31,13 @@ SGML = ${FC_MATCH_SRC}/fc-match.sgml
 
 INCLUDES=-I${top_srcdir} $(WARN_CFLAGS)
 
-man_MANS=fc-match.1
+BUILT_MANS=fc-match.1
 
-EXTRA_DIST=fc-match.sgml $(man_MANS)
+if ENABLE_DOCS
+man_MANS=${BUILT_MANS}
+endif
+
+EXTRA_DIST=fc-match.sgml $(BUILT_MANS)
 
 fc_match_LDADD = ${top_builddir}/src/libfontconfig.la
 
@@ -42,7 +46,7 @@ if USEDOCBOOK
 ${man_MANS}: ${SGML}
        $(RM) $@
        $(DOC2MAN) ${SGML}
-       $(RM) manpage.refs manpage.links
+       $(RM) manpage.*
 
 all-local: $(man_MANS)