]> git.wh0rd.org - fontconfig.git/blobdiff - src/Makefile.am
Parallel build fix for fcalias.h and fcaliastail.h
[fontconfig.git] / src / Makefile.am
index 98e353d58999dcf2ed57573bbd7bbd859499189f..126d01a5aa90b757c2627456fc6006ca480bcf05 100644 (file)
@@ -121,7 +121,9 @@ PUBLIC_FILES = \
        $(top_srcdir)/fontconfig/fcfreetype.h \
        $(top_srcdir)/fontconfig/fcprivate.h
        
-$(ALIAS_FILES): $(top_srcdir)/src/makealias $(PUBLIC_FILES)
+fcaliastail.h: fcalias.h
+
+fcalias.h: $(top_srcdir)/src/makealias $(PUBLIC_FILES)
        sh $(top_srcdir)/src/makealias "$(top_srcdir)/src" $(PUBLIC_FILES)
 
 CLEANFILES := $(ALIAS_FILES)