]> git.wh0rd.org - fontconfig.git/blobdiff - src/Makefile.am
Add charset editing feature.
[fontconfig.git] / src / Makefile.am
index 8b6379dc698900fbd2935b403b881d4a433bcfca..96500b43e9b331b3c7abe06094184850a8f65114 100644 (file)
@@ -7,9 +7,9 @@
 # documentation for any purpose is hereby granted without fee, provided that
 # the above copyright notice appear in all copies and that both that
 # copyright notice and this permission notice appear in supporting
-# documentation, and that the name of Keith Packard not be used in
+# documentation, and that the name of the author(s) not be used in
 # advertising or publicity pertaining to distribution of the software without
-# specific, written prior permission.  Keith Packard makes no
+# specific, written prior permission.  The authors make no
 # representations about the suitability of this software for any purpose.  It
 # is provided "as is" without express or implied warranty.
 #
@@ -52,7 +52,7 @@ if MS_LIB_AVAILABLE
 noinst_DATA = fontconfig.lib
 
 fontconfig.lib : libfontconfig.la
-       lib -name:libfontconfig-$(lt_current_minus_age).dll -def:fontconfig.def -out:$@
+       lib -name:libfontconfig-@LIBT_CURRENT_MINUS_AGE@.dll -def:fontconfig.def -out:$@
 
 install-ms-import-lib:
        $(INSTALL) fontconfig.lib $(DESTDIR)$(libdir)
@@ -140,7 +140,7 @@ PUBLIC_FILES = \
        $(top_srcdir)/fontconfig/fontconfig.h \
        $(top_srcdir)/src/fcdeprecate.h \
        $(top_srcdir)/fontconfig/fcprivate.h
-       
+
 PUBLIC_FT_FILES = \
        $(top_srcdir)/fontconfig/fcfreetype.h
 
@@ -160,7 +160,7 @@ fontconfig.def: $(PUBLIC_FILES) $(PUBLIC_FT_FILES)
        echo Generating $@
        (echo EXPORTS; \
        (cat $(PUBLIC_FILES) $(PUBLIC_FT_FILES) || echo 'FcERROR ()' ) | \
-       grep '^Fc[^ ]* *(' | sed -e 's/ *(.*$$//' -e 's/^/      /' | \
+       grep '^Fc[^ ]* *(' | sed -e 's/ *(.*$$//' -e 's/^/      /' | \
        sort; \
        echo LIBRARY libfontconfig-@LIBT_CURRENT_MINUS_AGE@.dll; \
        echo VERSION @LIBT_CURRENT@.@LIBT_REVISION@) >$@